1.5.8 New Naga in water doesn't shink?

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
User avatar
Vendanna
Posts: 624
Joined: September 16th, 2006, 10:07 pm
Location: Spain

1.5.8 New Naga in water doesn't shink?

Post by Vendanna »

While I know this isn't where I should report a bug, I wanted to know if for other people this also happens before filling a "Report" in the GNA.

On older versions of the game, the nagas in the water had 33-50% covered by water (transparent) but on this version I cannot see the effect on the new naga. (didn't tested the rest of units in case is a general problem, tought).

Thank you for your time.
"Mysteries are revealed in the light of reason."
User avatar
Turuk
Sithslayer
Posts: 5283
Joined: February 28th, 2007, 8:58 pm
Contact:

Re: 1.5.8 New Naga in water doesn't shink?

Post by Turuk »

I tried to reproduce your bug and could not, the nagas were covered as normal.
Attachments
Picture 2.png
Picture 2.png (96.28 KiB) Viewed 2743 times
Mainline Maintainer: AOI, DM, NR, TB and THoT.
UMC Maintainer: Forward They Cried, A Few Logs, A Few More Logs, Start of the War, and Battle Against Time
User avatar
Vendanna
Posts: 624
Joined: September 16th, 2006, 10:07 pm
Location: Spain

Re: 1.5.8 New Naga in water doesn't shink?

Post by Vendanna »

It's weird, for me none of the units shink. :?:

I'll put a screenshot tomorrow to compare. And then think why it happens? (I don't think there is an option that does that!)
"Mysteries are revealed in the light of reason."
User avatar
Vendanna
Posts: 624
Joined: September 16th, 2006, 10:07 pm
Location: Spain

Re: 1.5.8 New Naga in water doesn't shink?

Post by Vendanna »

Here is an attached image of what is happening on my version.

None of the units is "shinking" as yours do. So probably is something I may have differently?

Is there an option (video or gfx that controls these things?) and where is the place that makes the units shink? (in order to check it by myself in order to fix it on my end?

Thanks for your time.
Attachments
what happens?
what happens?
bug.png (363.17 KiB) Viewed 2702 times
"Mysteries are revealed in the light of reason."
User avatar
zookeeper
WML Wizard
Posts: 9742
Joined: September 11th, 2004, 10:40 pm
Location: Finland

Re: 1.5.8 New Naga in water doesn't shink?

Post by zookeeper »

Sink. Not shink.
User avatar
Turuk
Sithslayer
Posts: 5283
Joined: February 28th, 2007, 8:58 pm
Contact:

Re: 1.5.8 New Naga in water doesn't shink?

Post by Turuk »

Vendanna wrote:So probably is something I may have differently?
I am really not sure, no one else has reported this issue yet. Have you changed any of the settings of the game at all?
Mainline Maintainer: AOI, DM, NR, TB and THoT.
UMC Maintainer: Forward They Cried, A Few Logs, A Few More Logs, Start of the War, and Battle Against Time
User avatar
Vendanna
Posts: 624
Joined: September 16th, 2006, 10:07 pm
Location: Spain

Re: 1.5.8 New Naga in water doesn't shink?

Post by Vendanna »

That's what I'm going to write in there next time.

I'll indicate all options (On/Off) of the options menu. Just in case it can be replicated. It looked weird. and in worst case scenario I can reinstall the game clean to see if it still happens. (as a note on the installation I changed the path of the installation)

But I don't think that had something to do with the problem I'm experiencing.
"Mysteries are revealed in the light of reason."
HomerJ
Posts: 812
Joined: April 25th, 2008, 1:22 pm
Location: Hannover, Germany

Re: 1.5.8 New Naga in water doesn't shink?

Post by HomerJ »

Does it help if I say I see that same problem in 1.5.7? WinXP.

Greetz
HomerJ
Six years without a signature!
User avatar
Turuk
Sithslayer
Posts: 5283
Joined: February 28th, 2007, 8:58 pm
Contact:

Re: 1.5.8 New Naga in water doesn't shink?

Post by Turuk »

*Wonders what OS Vendanna has, and if it is a Windows issue.*
Mainline Maintainer: AOI, DM, NR, TB and THoT.
UMC Maintainer: Forward They Cried, A Few Logs, A Few More Logs, Start of the War, and Battle Against Time
User avatar
Simons Mith
Posts: 784
Joined: January 27th, 2005, 10:46 pm
Location: Twickenham
Contact:

Re: 1.5.8 New Naga in water doesn't shink?

Post by Simons Mith »

Do you have problems with archers firing arrows out of their feet rather than their bows? I noticed that on my Mac version (sorry, I'm in the wrong house to check which version I've got - but I know it's not the very latest). In particular, if the archer is standin on a castle or keep, the height displacement sometimes goes wrong, and the arrow animation starts from the wrong point. I'm wondering if you might be seeing another side effect of the same issue. If not, I'll update my Mac Wesnoth version and report my problem separately (if it still applies).
 
User avatar
Turuk
Sithslayer
Posts: 5283
Joined: February 28th, 2007, 8:58 pm
Contact:

Re: 1.5.8 New Naga in water doesn't shink?

Post by Turuk »

I use a Mac, so I tried to reproduce the problem you mentioned. I noticed that sometimes the arrows seem to come from a bit above the center of the bow, but nothing so drastic as coming from their head or feet. This may have to do with the directions the attacks I tried came from though. Is this an issue with all archers or just some of them?
Mainline Maintainer: AOI, DM, NR, TB and THoT.
UMC Maintainer: Forward They Cried, A Few Logs, A Few More Logs, Start of the War, and Battle Against Time
User avatar
Vendanna
Posts: 624
Joined: September 16th, 2006, 10:07 pm
Location: Spain

Re: 1.5.8 New Naga in water doesn't shink?

Post by Vendanna »

Sorry I forgot to tell my OS earlier (I tought I did but I was wrong)

I'm using windows XP, with 1.5.8

These are the preferences menu options I have.

General: Only Show team color is On, rest off.
Video:
Adjust gamma (off)
Show colored cursor (off)
Inverse time/weather? graphics (invertir graficos de tiempo) [OFF]
- rest on.
Sound: All on
Multiplayer: I didn't touched anything there.
Advanced: All is on
"Mysteries are revealed in the light of reason."
User avatar
TheJM
Posts: 130
Joined: January 9th, 2009, 6:22 pm

Re: 1.5.8 New Naga in water doesn't shink?

Post by TheJM »

It looks fine for me, running 1.5.8 on (*gasp*) WinVista. If it's a Windows problem, then it's related only to XP.. ;)
User avatar
Iris
Site Administrator
Posts: 6723
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: 1.5.8 New Naga in water doesn't shink?

Post by Iris »

Doesn't happen for me in Linux. What is your current video bit-depth, as configured in the Display control panel?
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm (now available for Wesnoth 1.14.x and 1.15.4+).
User avatar
Vendanna
Posts: 624
Joined: September 16th, 2006, 10:07 pm
Location: Spain

Re: 1.5.8 New Naga in water doesn't shink?

Post by Vendanna »

Doesn't happen for me in Linux. What is your current video bit-depth, as configured in the
Display control panel?
Supongo que te refieres al panel de control del windows xp :hmm:

La calidad del color está puesta en la más alta (32 bits)
Resolución 1024x768
----

I think you are refering to my windows xp control panel.

The quality of color (is this the bit depth?) is on the highest (32 bits)
Resolution 1024x768.

If this wasn't what you were asking for, please inform. thank you for your time.
"Mysteries are revealed in the light of reason."
Post Reply